It is currently September 26, 2017, 01:49:09 PM




Post new topic Reply to topic  [ 130 posts ]  Go to page 1, 2, 3, 4, 5 ... 9  Next
 Test Server Bug Reports 
Author Message
Tester

Joined: May 15, 2007, 08:39:27 PM
Posts: 1679
Location: Oslo, Norway
Post Test Server Bug Reports
Please report any bugs or flaws you find while playing the game here. Off-topic posts will be removed.

_________________
A dozen, a gross, and a score,
plus three times the square root of four,
divided by seven,
plus five times eleven,
equals nine squared and not a bit more.


February 07, 2009, 06:33:28 PM
Profile
Tester

Joined: May 16, 2007, 10:59:30 PM
Posts: 145
Post Re: Test Server Bug Reports
already offline, dunno what happened


February 07, 2009, 06:55:05 PM
Profile
Tester

Joined: May 15, 2007, 08:39:27 PM
Posts: 1679
Location: Oslo, Norway
Post Re: Test Server Bug Reports
The server crashed, and will be back up within minutes.

_________________
A dozen, a gross, and a score,
plus three times the square root of four,
divided by seven,
plus five times eleven,
equals nine squared and not a bit more.


February 07, 2009, 06:56:57 PM
Profile
Tester
User avatar

Joined: October 16, 2006, 03:06:04 PM
Posts: 2108
Character: Johnald Skullsplitter
Clan: Akai'Zhar
Post Re: Test Server Bug Reports
BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.


February 07, 2009, 07:02:04 PM
Profile
Tester
User avatar

Joined: June 10, 2008, 08:55:09 PM
Posts: 966
Location: England
Character: Stinking Hippy
Clan: Order of the Beetle
Post Re: Test Server Bug Reports
Nordberg wrote:
BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.


I tried changing mine to OpenGL and it worked fine, still worked when i changed back to Direct X


February 07, 2009, 07:04:48 PM
Profile
Tester

Joined: May 15, 2007, 08:39:27 PM
Posts: 1679
Location: Oslo, Norway
Post Re: Test Server Bug Reports
Nordberg wrote:
BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.


Delete your Phobos.set file. It could be that your graphics card doesn't support OGL.

_________________
A dozen, a gross, and a score,
plus three times the square root of four,
divided by seven,
plus five times eleven,
equals nine squared and not a bit more.


February 07, 2009, 07:05:57 PM
Profile
Tester
User avatar

Joined: August 18, 2007, 11:54:54 AM
Posts: 559
Location: Fortaleza, CE - Brazil
Character: Nero
Clan: Brotherhood Ruthless
Post Re: Test Server Bug Reports
Encryption error appreared.

what the hell?

_________________
Image
"We'll write the rules!..."


February 07, 2009, 07:54:00 PM
Profile
Tester
User avatar

Joined: August 18, 2007, 11:54:54 AM
Posts: 559
Location: Fortaleza, CE - Brazil
Character: Nero
Clan: Brotherhood Ruthless
Post Re: Test Server Bug Reports
Freezed... :(

_________________
Image
"We'll write the rules!..."


February 07, 2009, 08:07:29 PM
Profile
Traveller
User avatar

Joined: July 14, 2008, 12:05:00 PM
Posts: 104
Clan: Akai'zhar
Post Re: Test Server Bug Reports
Nero wrote:
Encryption error appreared.

what the hell?


I get those too, alot. So... I see there's not much done with servers stability.

I'd say it's a movement bug. Happend to me twice whenever I moved a little. Are there different speeds dependantly on the tile you are stepping on implemented? Might be that.

_________________
Fawenah wrote:
Community Manager is all about getting rid of [...] independant thoughts and free will.

Obey and do not ask questions.


February 07, 2009, 08:08:44 PM
Profile
Traveller
User avatar

Joined: May 20, 2007, 11:36:15 AM
Posts: 228
Location: Brazil
Character: Thunderboy
Clan: Akai'Zhar
Post Re: Test Server Bug Reports
Well i'm having a problem, i've created my character and after that created my character name *thunder, and thunderboy*, after that i went to game and 1 min after the server crashed, when the server was online again i tried to login in my account and it said that the account does not exist, so i've created it again and when i tried to use my characters name both were already in use, maybe it was a bug, i don't think someone would create this characters in 1 min >.<, and i've already did it, but it crashed, what can i do ._.

_________________
Image


February 07, 2009, 08:21:02 PM
Profile
Traveller
User avatar

Joined: December 12, 2008, 06:26:40 AM
Posts: 142
Location: Sweden
Character: Andersson
Post Re: Test Server Bug Reports
thunder wrote:
Well i'm having a problem, i've created my character and after that created my character name *thunder, and thunderboy*, after that i went to game and 1 min after the server crashed, when the server was online again i tried to login in my account and it said that the account does not exist, so i've created it again and when i tried to use my characters name both were already in use, maybe it was a bug, i don't think someone would create this characters in 1 min >.<, and i've already did it, but it crashed, what can i do ._.

Did you type the password right?


February 07, 2009, 08:21:56 PM
Profile
Traveller
User avatar

Joined: May 20, 2007, 11:36:15 AM
Posts: 228
Location: Brazil
Character: Thunderboy
Clan: Akai'Zhar
Post Re: Test Server Bug Reports
ofc i did ¬¬, and i was able to create another account with the same login

_________________
Image


February 07, 2009, 08:22:54 PM
Profile
Tester

Joined: January 19, 2008, 06:57:41 PM
Posts: 22
Character: Zoxis
Post Re: Test Server Bug Reports
Just happened me the same Thunderboy~

Anoying ;/


February 07, 2009, 08:34:56 PM
Profile
Newcomer

Joined: September 02, 2007, 02:50:09 PM
Posts: 71
Location: Sweden
Clan: Akai'zhar
Post Re: Test Server Bug Reports
Probably not a bug. Just a reset since the test server is 1 week they maybe want to see what the highest lvl will be after that

_________________
Can't wait until Phobo get online 24/7


February 07, 2009, 08:36:47 PM
Profile
Newcomer
User avatar

Joined: January 14, 2009, 12:05:05 AM
Posts: 31
Location: Brazil
Character: Lady Diamond
Post Re: Test Server Bug Reports
After of the 50 online the server down =/

_________________
Image


February 07, 2009, 08:37:50 PM
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 130 posts ]  Go to page 1, 2, 3, 4, 5 ... 9  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.