Test Server Bug Reports

The latest news, updates and information on the ongoing development of Phobos.
Post Reply
Stian
Tester
Posts: 1679
Joined: May 15, 2007, 08:39:27 PM
Location: Oslo, Norway

February 07, 2009, 06:33:28 PM

Please report any bugs or flaws you find while playing the game here. Off-topic posts will be removed.
fliper
Tester
Posts: 145
Joined: May 16, 2007, 10:59:30 PM

February 07, 2009, 06:55:05 PM

already offline, dunno what happened
Stian
Tester
Posts: 1679
Joined: May 15, 2007, 08:39:27 PM
Location: Oslo, Norway

February 07, 2009, 06:56:57 PM

The server crashed, and will be back up within minutes.
Nordberg
Tester
Posts: 2108
Joined: October 16, 2006, 03:06:04 PM
Character: Johnald Skullsplitter
Clan: Akai'Zhar

February 07, 2009, 07:02:04 PM

BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.
Agent Green
Tester
Posts: 967
Joined: June 10, 2008, 08:55:09 PM
Character: Agent Green
Clan: Order of the Beetle
Location: England

February 07, 2009, 07:04:48 PM

Nordberg wrote:BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.
I tried changing mine to OpenGL and it worked fine, still worked when i changed back to Direct X
Stian
Tester
Posts: 1679
Joined: May 15, 2007, 08:39:27 PM
Location: Oslo, Norway

February 07, 2009, 07:05:57 PM

Nordberg wrote:BUG

The client crashed when I tried to change to OpenGL in the graphics settings (while not in-game) the client crashed and couldn't start again.
Delete your Phobos.set file. It could be that your graphics card doesn't support OGL.
Nero
Tester
Posts: 559
Joined: August 18, 2007, 11:54:54 AM
Character: Nero
Clan: Brotherhood Ruthless
Location: Fortaleza, CE - Brazil
Contact:

February 07, 2009, 07:54:00 PM

Encryption error appreared.

what the hell?
Nero
Tester
Posts: 559
Joined: August 18, 2007, 11:54:54 AM
Character: Nero
Clan: Brotherhood Ruthless
Location: Fortaleza, CE - Brazil
Contact:

February 07, 2009, 08:07:29 PM

Freezed... :(
Haggish
Traveller
Posts: 104
Joined: July 14, 2008, 12:05:00 PM
Clan: Akai'zhar

February 07, 2009, 08:08:44 PM

Nero wrote:Encryption error appreared.

what the hell?
I get those too, alot. So... I see there's not much done with servers stability.

I'd say it's a movement bug. Happend to me twice whenever I moved a little. Are there different speeds dependantly on the tile you are stepping on implemented? Might be that.
thunder
Traveller
Posts: 228
Joined: May 20, 2007, 11:36:15 AM
Character: Thunderboy
Clan: Akai'Zhar
Location: Brazil

February 07, 2009, 08:21:02 PM

Well i'm having a problem, i've created my character and after that created my character name *thunder, and thunderboy*, after that i went to game and 1 min after the server crashed, when the server was online again i tried to login in my account and it said that the account does not exist, so i've created it again and when i tried to use my characters name both were already in use, maybe it was a bug, i don't think someone would create this characters in 1 min >.<, and i've already did it, but it crashed, what can i do ._.
Badankan
Traveller
Posts: 142
Joined: December 12, 2008, 06:26:40 AM
Character: Andersson
Location: Sweden

February 07, 2009, 08:21:56 PM

thunder wrote:Well i'm having a problem, i've created my character and after that created my character name *thunder, and thunderboy*, after that i went to game and 1 min after the server crashed, when the server was online again i tried to login in my account and it said that the account does not exist, so i've created it again and when i tried to use my characters name both were already in use, maybe it was a bug, i don't think someone would create this characters in 1 min >.<, and i've already did it, but it crashed, what can i do ._.
Did you type the password right?
thunder
Traveller
Posts: 228
Joined: May 20, 2007, 11:36:15 AM
Character: Thunderboy
Clan: Akai'Zhar
Location: Brazil

February 07, 2009, 08:22:54 PM

ofc i did ¬¬, and i was able to create another account with the same login
Valzak
Tester
Posts: 22
Joined: January 19, 2008, 06:57:41 PM
Character: Zoxis

February 07, 2009, 08:34:56 PM

Just happened me the same Thunderboy~

Anoying ;/
Triphe
Newcomer
Posts: 71
Joined: September 02, 2007, 02:50:09 PM
Clan: Akai'zhar
Location: Sweden

February 07, 2009, 08:36:47 PM

Probably not a bug. Just a reset since the test server is 1 week they maybe want to see what the highest lvl will be after that
Camila
Newcomer
Posts: 31
Joined: January 14, 2009, 12:05:05 AM
Character: Lady Diamond
Location: Brazil
Contact:

February 07, 2009, 08:37:50 PM

After of the 50 online the server down =/
Post Reply